logo

Régulateur de vitesse

La fonction de régulateur de vitesse est intéressante et reposante, en particulier sur les longs trajets sur autoroute. De plus, il est possible d’économiser du carburant par une conduite régulière à vitesse constante. Le système vous aide à respecter de façon fiable les limitations de vitesse.

 

Avant tout, il faut vérifier si votre module est compatible :

8E0 953 549 L = ok régulateur et ODB

8E0 953 549 P = ok régulateur et ODB et volant chauffant

8E0 953 549 M = ok régulateur et ODB et volant chauffant

8E0 953 549 Q = ok régulateur et ODB

8E0 953 549 F = ok ODB et incompatible régulateur

8E0 953 549 N = ok régulateur

8E0 953 549 S = incompatible dans les 2 cas

Je vous conseille vivement si vous n’êtes pas équipeur de l’ODB d’acheter le comodo en même temps, la procédure d’installation est exactement la même.

Références :

Comodo 27,99€
8E0 054 691

Cache inférieur 32,08€
8E0 953 512 L 26Z gris foncé
32Q bleu maritime
8E0 953 512 P 6PS noir
42R beige

Matériel :

Clé à pipe de 8mm
Clé torx de 25
Clé torx de 9 (mini 75mm de tige)
Clé 12 pans de 12

 

Voici la procédure:

Tout d’abord, débrancher la batterie.

 

Enlever les 2 vis torx derrière le volant

OLYMPUS DIGITAL CAMERA

 

Enlever tout le bloc airbag et déconnecter toutes les fiches

Ici, on peut utiliser une clé torx (12 pans) M12 FORCE S2

OLYMPUS DIGITAL CAMERA

OLYMPUS DIGITAL CAMERA

 

Il faut ensuite enlever le capteur d’angle de braquage (présent sur la photo):

OLYMPUS DIGITAL CAMERA

On a enfin accès aux différents commodos, il faut enlever cette vis avec une clé alen pour faire avancer l’ensemble des comodos, on peut alors fixer le commodo de régulateur:

OLYMPUS DIGITAL CAMERA

Tout remonter dans l’ordre inverse puis rebrancher la batterie.

Il faut ensuite un petit coup de VAGCOM pour effacer les codes défauts etl’activer :

OLYMPUS DIGITAL CAMERA

Procédure pour activer le régulateur au VAGCOM:

Module 16 / 07: valeur actuel 02002

0xx?x

?=0 : ni ODB ni régulateur

?=1 : ODB

?=2 : régulateur

?=3 : ODB et régulateur

donc nouvelle valeur : 02022 car pas de ODB

 

 

“Steering Angle Sensor (G85) Calibration”

[Select] [03 – ABS Brakes]

[Fault Codes – 02] [Done, Go Back]

 

Paramétrage du régulateur dans la rubrique moteur (01 => 11 => entrer le code 11463)

Engine 01 / Coding-II 11 / Enter 11463

 

Refaire un scan des codes défaut et effacer tous les codes défaut.

 

Le régulateur est maintenant configuré.

 

Le régulateur fonctionne:

OLYMPUS DIGITAL CAMERA
  • Share

21 Commentaires

  1. bonjour , j’ai une a4 de 2002 module de colonne L , j’ai recu mon régulateur dont la référence est 4E0 953 521 B mais aparament pour mon modele il me faut celui ci 8E0 953 521 D c’est vrai ? car j’ai éssayer d’expliquer a la personne du garage le détail mais il perciste a me dire que si la voiture n’est pas équipé d’origine du régulateur c’est bien la référence 4E0 953 521 B qu’il faut monter .

    Merci d’avance pour votre réponsse

  2. Bonjour mes numéro sont 8E0 953 549 F est ce que cela es compatible avec le regulateur car j ai démonter le cache et il y a la Connectique du regulateur et je n ai pas de volant multi fonction merci salutation

    • Salut, normalement le module n’est pas compatibles, tu peux toujours essayer de le brancher mais à mon avis tu ne pourras pas le coder au VAG COM.

  3. bonjour je possède une A3 sporback de 2006 mais j’ai trois références sous mon cache volant et aucunes ne correspond comment savoir s’il est compatible (j’ai les refèrences suivantes : 8P0 953 513 A, 8P0 953 519 A et 8P0 907 137 BJ) merci

  4. bonjour,
    je viens d’installer un regulateur sur audi a4 B6 2002 tdi 100cv ,
    tout c’est bien passé sauf que je n’arrive pas à rentrer le code
    Paramétrage du régulateur dans la rubrique moteur (01 => 11 => entrer le code 11463)

    Engine 01 / Coding-II 11 / Enter 11463

    ou trouve t-on le coding-II 11

    je rentre le code 11463 dans le moteur 01 11 mais quand je vérifie s’il l’a pris en compte il c’est remis à 00000 ??
    j’ai pu verifier que le regulateur est ok dans les parametre  » volant  » quand on coche et que l’on l »actionne c’est ok
    mais il ne fonctionne pas , pas de voyant ,
    est ce que cela peut etre dû a un mauvais contact pédale d’embrayage et y-at-il moyen de contrôler avec le vag com ??
    sachant que c’est une version en 11.11.1
    merci d »avance
    salutations
    B.D

      • bonsoir,
        j »ai résolu le problème c’était bien le contact de la pédale d’embrayage qui ne passait pas , remplaçement de celui ci , et nickel cela fonctionne parfaitement
        super tuto !!!!

      • bonsoir,
        y aura t il un tuto pour la suppression de la vanne EGR , malgré que je crois que celle ci peut etre supprimée mécaniquement en débranchant le tuyau d’alimentation en air (depression )et le boucher avec une vis de 6, sans avoir a la passer au vag , je l’ai debranchée depuis une semaine et pas de defaut au tableau de bord pour le moment !!
        sur une A4 TDI de 2002 100CV
        un grand merci de tout ces tuto qui m »ont bien aidé

  5. j ai une audi a4 de 2002 130 cv mon régulateur de vitesse ne fonctionne pas quel est le probleme ?? si vous avez des conseilles a me donner merci

Répondre à Muller Annuler la réponse

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *